VLC মিডিয়া প্লেয়ার 3.0.14 ভাঙ্গা উইন্ডোজ অটো আপডেট ঠিক করে

  • প্রধান
  • খবর
  • VLC মিডিয়া প্লেয়ার 3.0.14 ভাঙ্গা উইন্ডোজ অটো আপডেট ঠিক করে

VideoLan VLC Media Player 3.0.14 প্রকাশ করেছে Windows ব্যবহারকারীদের প্রভাবিত করে এমন একটি সমস্যার সমাধান করতে যা স্বয়ংক্রিয় সফ্টওয়্যার আপডেটকে স্বয়ংক্রিয়ভাবে নতুন সংস্করণ ইনস্টলার চালু করতে বাধা দেয়।

'উইন্ডোজে ভিএলসি ব্যবহারকারীরা 3.0.12 এবং 3.0.13 সংস্করণ থেকে স্বয়ংক্রিয়ভাবে ভিএলসি আপডেট করার চেষ্টা করতে সমস্যার সম্মুখীন হতে পারে,' ভিডিওলান ব্যাখ্যা করেছেন। 'ভবিষ্যত আপডেটে এই সমস্যাটির সমাধান করতে আমরা সংস্করণ 3.0.14 প্রকাশ করছি।'

এই সমস্যা একটি বাগ দ্বারা সৃষ্ট হয় ঢোকানো ভিএলসি 3.0.12 অটো আপডেট কোড এবং মেরামত VLC 3.0.14 প্রকাশের সাথে।

এই বাগের কারণে, ভিএলসি আপডেটগুলি ব্যবহারকারীদের কম্পিউটারে ডাউনলোড করা হয়, অখণ্ডতার জন্য পরীক্ষা করা হয়, কিন্তু একটি স্বয়ংক্রিয় আপডেট হিসাবে ইনস্টল করা হবে না। শুরু হয় না VLC 3.0.14 ইনস্টলার।

সর্বশেষ সংস্করণে আপডেট করার চেষ্টা করার সময়, স্বয়ংক্রিয় আপডেট সিস্টেম ব্যর্থ হয়েছে তা ব্যাখ্যা করে একটি বার্তা উপস্থিত হবে।

'আপনি যে আপডেট করছেন তা আমাদের টিমের ত্রুটির কারণে ইনস্টলার চালু করবে না। আমরা খুবই দুঃখিত,' VLC 3.0.14 আপডেট বার্তা বলে৷

'আপনাকে ডাউনলোড করার পর অস্থায়ী ফোল্ডার থেকে ম্যানুয়ালি বুট করতে হবে। এই আপডেট আপডেট এবং অ্যাপ্লিকেশন নিরাপত্তা সমস্যা সমাধান করে. হালনাগাদ'.

VLC 3.0.14 আপডেটের অনুরোধ

VLC 3.0.14 আপডেটের অনুরোধ

কিভাবে ম্যানুয়ালি VLC 3.0.14 এ আপডেট করবেন

সর্বশেষ প্রকাশিত সংস্করণে আপনার VLC ইনস্টলেশন আপডেট করতে, আপনাকে 3.0.14 ইনস্টলারটি ডাউনলোড করতে হবে ভিএলসি ডাউনলোড পৃষ্ঠা এবং ম্যানুয়ালি ইন্সটল করুন।

একবার আপনার হার্ড ড্রাইভে ডাউনলোড হয়ে গেলে, আপনাকে VLC ইনস্টলারে ডাবল ক্লিক করতে হবে এবং ইনস্টলেশন উইজার্ড প্রক্রিয়া শুরু করতে হবে। বিস্তারিত নির্দেশাবলী পাওয়া যায় এখানে .

যে ব্যবহারকারীরা ইতিমধ্যে VLC আপডেট করার এবং ইনস্টলার ডাউনলোড করার চেষ্টা করেছেন তারা ফাইল এক্সপ্লোরারের অস্থায়ী ফাইল ফোল্ডারে এটি খুঁজে পেতে পারেন। ফোল্ডারটি খুঁজে পেতে, আপনাকে অবস্থান হিসাবে %TEMP% লিখতে হবে।

VideoLan ভিএলসি মিডিয়া প্লেয়ার 3.0.12-এ বেশ কিছু দূরবর্তী কোড এক্সিকিউশন দুর্বলতাগুলিকেও সমাধান করেছে যা 'ভিএলসি ক্র্যাশ বা লক্ষ্য ব্যবহারকারীর বিশেষাধিকারের সাথে নির্বিচারে কোড এক্সিকিউশনকে ট্রিগার করতে' ব্যবহার করা যেতে পারে।

দূরবর্তী আক্রমণকারীরা বিশেষভাবে তৈরি করা মিডিয়া ফাইল তৈরি করে এবং লক্ষ্যযুক্ত ব্যবহারকারীদের VLC দিয়ে খোলার জন্য প্রতারণা করে এই নিরাপত্তা গর্তগুলিকে কাজে লাগাতে পারে।

আপনি যদি VLC 3.0.11 বা তার আগের চলমান থাকেন, তাহলে আপনাকে অবিলম্বে Windows-এর জন্য VLC 3.0.14 বা macOS এবং Linux-এ VLC 3.0.13-এ আপডেট করতে হবে, সাম্প্রতিক প্রকাশিত সংস্করণ যা এই গুরুতর নিরাপত্তা সমস্যার জন্য প্যাচগুলি অন্তর্ভুক্ত করে৷

সৌভাগ্যবশত, 3.0.11 পর্যন্ত এবং সহ VLC সংস্করণগুলিতে স্বয়ংক্রিয়-আপডেট বাতিল বাগ অন্তর্ভুক্ত নেই, তাই আপনি অ্যাপের অন্তর্নির্মিত স্বয়ংক্রিয়-আপডেট সিস্টেম ব্যবহার করে সহজেই একটি প্যাচ করা সংস্করণে আপডেট করতে পারেন।

5/5 - (2 ভোট)